Thunderhead Engineering Forum

Please login or register.

Login with username, password and session length
Advanced search  

News:

Forum moved to https://forum.thunderheadeng.com

Author Topic: run error ffortl: severe (157)  (Read 407 times)

zsmihi

  • New Member
  • *
  • Posts: 2
    • View Profile
run error ffortl: severe (157)
« on: March 06, 2020, 04:26:29 am »

Hello,
I'm running a model that stopped with this error message (i attached)
I restarted the model but stopped again at the same place.
I don't know what's wrong.
I've run such a model, just the fire was higher (higher shelf, but x, y position is the same), it ran all the way.
Can someone tell me what's wrong?
It would be important and urgent!
« Last Edit: March 06, 2020, 05:50:59 am by zsmihi »
Logged

Dave McGill

  • Member
  • ***
  • Posts: 166
    • View Profile
    • firemodel.ca
Re: run error ffortl: severe (157)
« Reply #1 on: April 11, 2020, 02:09:31 pm »

If you are running on a local PC and open one of the .csv files while the simulation is running, then that error occurs as FDS is trying to write to the open file. However, this doesn't explain why it would happen twice in a row at exactly the same time.

Dave
Logged
Dave McGill
firemodel.ca

zsmihi

  • New Member
  • *
  • Posts: 2
    • View Profile
Re: run error ffortl: severe (157)
« Reply #2 on: April 14, 2020, 03:02:54 am »

I ran both on my own machine and in the cloud, but both stopped at the same place. I never looked at the csv files during the run.
I varied the meshes, handed them out differently, checked the tools to see if they collided (is on the mesh border, is in obstruction) but I couldn't find anything like that. I have some suggestions on what I could do, this is urgent work.
« Last Edit: April 14, 2020, 03:10:15 am by zsmihi »
Logged