Thunderhead Engineering Forum

Please login or register.

Login with username, password and session length
Advanced search  

News:

Forum moved to https://forum.thunderheadeng.com

Pages: 1 [2]

Author Topic: simulation is running very slow  (Read 11676 times)

Dave McGill

  • Member
  • ***
  • Posts: 134
    • View Profile
    • firemodel.ca
Re: simulation is running very slow
« Reply #15 on: June 24, 2014, 09:10:50 am »

It is not possible to get a result for a model with tens of millions of cells in 2 days. That is the reality of computational fluid dynamics.
Logged
Dave McGill
firemodel.ca

swenson

  • Thunderhead
  • *****
  • Posts: 22
    • View Profile
Re: simulation is running very slow
« Reply #16 on: June 24, 2014, 12:46:31 pm »

If I could make a general comment: it is always better to start with simple models and then add complexity. The simpler, faster models help you understand your problem and allow you to make basic design decisions. Only use the detailed model for the final calculations.

Dan
Logged

Tobi_Moto

  • New Member
  • *
  • Posts: 6
    • View Profile
Re: simulation is running very slow
« Reply #17 on: June 25, 2014, 01:21:47 am »

Maybe try to use only 24-30 CPU's with the same Grid-Size. But it is true, that it takes time...
Logged

rahuljindal.66

  • Member
  • **
  • Posts: 30
    • View Profile
Re: simulation is running very slow
« Reply #18 on: June 26, 2014, 07:11:33 am »

Thank you very much for all the valuable suggest

your valuable comments have made my doubt clear that this will take this much time.
Logged

subuti

  • New Member
  • *
  • Posts: 1
    • View Profile
Re: simulation is running very slow
« Reply #19 on: July 04, 2018, 06:33:02 am »

Hi Rahuljindal.66,

Could you send the fds input file?
Logged
Pages: 1 [2]