Thunderhead Engineering Forum

Please login or register.

Login with username, password and session length
Advanced search  

News:

Forum moved to https://forum.thunderheadeng.com

Author Topic: Problem with PyroSimResults  (Read 1708 times)

Erick Showatler

  • New Member
  • *
  • Posts: 9
    • View Profile
Problem with PyroSimResults
« on: March 14, 2018, 10:33:30 am »

I am having trouble with PyroSimResults . I can run the model to completion but the PyroSimResults  viewer crashes when I try to open the smv file.
It seems to happen after I have made run the model a few times and am altering things. There seems to be no pattern to when the PyroSimResults will stop working or what causes it to stop working.
Logged

BalvantJhaveri

  • New Member
  • *
  • Posts: 3
    • View Profile
Re: Problem with PyroSimResults
« Reply #1 on: March 20, 2018, 04:57:21 am »

Hello Guys,

I am facing the same problem.  Has anyone come across this issue?  What could be the reason of crashing? And, what could be done to make the RESULTS working again? 
Logged

Erick Showatler

  • New Member
  • *
  • Posts: 9
    • View Profile
Re: Problem with PyroSimResults
« Reply #2 on: March 23, 2018, 07:34:01 am »

Hi I have been working through this issue with the people at PyroSim. There are things that can cause this issues.

EMAIL from PyroSim:

Known bugs:

There are two known issues in the current release of the PyroSim Results that can cause crashes. We've fixed them internally and hope to release the fixes within 2 weeks.

The first bug is that the results will crash if you have any hidden obstructions or vents that activate or any hidden obstructions that intersect a hole that activates. The easiest way to fix this is to show all objects before running the FDS simulation. (Any object that activates (1) can not touch another object and (2) must be visible).

The second bug is that some FDS file paths will cause the Results to crash or not load completely.  This can be fixed by running the FDS file from a file path that has only ASCII characters. See https://www.asciitable.com/ for a list of ASCII characters.

Quadro card error:

We've seen this problem with some Quadro cards. The first thing you should do is update your video card drivers and try again. If it still doesn't work, some users have had luck doing the following:

1) Go to your graphics properties (right-click the desktop and select "NVIDIA Control Panel")
2) Switch the global preset from "3D App - Default Global Settings" to "3D App - Visual Simulation".
3) Try the results again
Logged