Thunderhead Engineering Forum

Please login or register.

Login with username, password and session length
Advanced search  

News:

Forum moved to https://forum.thunderheadeng.com

Author Topic: Parts of Slice Files missing  (Read 3514 times)

michael

  • New Member
  • *
  • Posts: 8
    • View Profile
Parts of Slice Files missing
« on: October 05, 2015, 02:28:37 am »

All,

I have modelled a large car park simulation and some areas of my slice files are not showing up and if I try to reload them, different areas "disappear". When I was running the model there was no problem with viewing the slice files during the run. Does anybody know what the problem is?

Thanks in advance.
Logged

Charlie Thornton

  • Thunderhead
  • *****
  • Posts: 851
    • View Profile
Re: Parts of Slice Files missing
« Reply #1 on: October 05, 2015, 10:58:59 am »

I have not seen that before. You mention that it's a large model - do you think the slices may be failing to load because you are out of memory? If you can individually load the slice that isn't loading, I would imagine that this is the case.

Can you share your input file?
Logged

kcn283

  • New Member
  • *
  • Posts: 3
    • View Profile
Re: Parts of Slice Files missing
« Reply #2 on: August 03, 2017, 03:30:58 am »

I believe you r having a multi-mesh model. From my experience, for a multi-mesh model, in SMV, there r two options, one is "Multi-slice" and the other is "Slice". Choosing multi-slice will lead to disappearing region of slice like what happen in your screenshot and I have experienced that too. What I have done it simply choose all slice at that elevation under "slice". Sounds stupid but works for me. Hope it can help!
Logged

Erik Carlsson

  • Member
  • **
  • Posts: 35
    • View Profile
Re: Parts of Slice Files missing
« Reply #3 on: August 03, 2017, 12:27:00 pm »

I've had this exact problem before. I believe Charlie is right that the problem is running out of memory.  I've used the same workaround as kcn283 - first selecting multi-slice and then going in and manually adding the missing slices.
Logged