Thunderhead Engineering Forum

Please login or register.

Login with username, password and session length
Advanced search  

News:

Forum moved to https://forum.thunderheadeng.com

Author Topic: Run FDS parallel problem  (Read 4904 times)

LukeFire

  • Member
  • **
  • Posts: 42
    • View Profile
Run FDS parallel problem
« on: May 16, 2014, 08:40:15 am »

I am trying to run a simulation through "run FDS parallel", however, an error message appears saying " Aurthorization Error" "Aborting: connection to smpd rejected".

Can anyone enlighten me on this issue?

Many thanks.
Logged

Charlie Thornton

  • Thunderhead
  • *****
  • Posts: 851
    • View Profile
Re: Run FDS parallel problem
« Reply #1 on: May 16, 2014, 08:58:28 am »

The best way to diagnose this error is to run some console commands. The PyroSim Users Guide has a section in the Troubleshooting chapter called MPI Problems and it outlines a procedure for resetting the MPI password (attached).

To open a console, search for the cmd.exe program in the windows start menu (just type it in the search box). Then follow the steps. The password reset may fix the problem, but if you see an error, post it here and we can go from there.
Logged

LukeFire

  • Member
  • **
  • Posts: 42
    • View Profile
Re: Run FDS parallel problem
« Reply #2 on: May 16, 2014, 09:12:20 am »

Many thanks for the reply.

However, i have ran simualtions through parallel FDS in previous models and it has been fine. I don't really want to start resetting passwords etc at the moment.
 
Running the model normally through "run FDS" is fine but the parallel just does not want to work (probably because it is a Friday).

Is there any other way, or maybe something i have incorrectly input that i could change instead of resetting passwords etc.

Many thanks
Logged

Charlie Thornton

  • Thunderhead
  • *****
  • Posts: 851
    • View Profile
Re: Run FDS parallel problem
« Reply #3 on: May 21, 2014, 08:36:54 am »

Skip to the last step - the one that verifies your MPI password works. If it fails, there really isn't any alternative to resetting the MPI password. If it returns SUCCESS we know that there is a different problem.
Logged

LukeFire

  • Member
  • **
  • Posts: 42
    • View Profile
Re: Run FDS parallel problem
« Reply #4 on: May 21, 2014, 09:01:52 am »

The first response in cmd was "access is denied" then the second attempt was "A required privilege is not held by the client

I have never come across the second response in cmd before.

Logged

Charlie Thornton

  • Thunderhead
  • *****
  • Posts: 851
    • View Profile
Re: Run FDS parallel problem
« Reply #5 on: May 21, 2014, 09:46:54 am »

I've never run into that problem before. Do you get the same message if you launch cmd.exe as Administrator?
Logged