Thunderhead Engineering Forum

Please login or register.

Login with username, password and session length
Advanced search  

News:

Forum moved to https://forum.thunderheadeng.com

Author Topic: White background image  (Read 3864 times)

ukjxm053

  • New Member
  • *
  • Posts: 5
    • View Profile
White background image
« on: February 24, 2011, 06:47:46 am »

I have upgraded my Pyrosim to 2010 but when I am inserting a floor plan (jpg format) as a background image, the software shows a white rectangle. I repeated the procedures in Pyrosim 2008 whick worked good? Can anybody advise what is wrong with my Pyrosim 2010? Any reply will be appreciated.
Logged

Charlie Thornton

  • Thunderhead
  • *****
  • Posts: 851
    • View Profile
Re: White background image
« Reply #1 on: February 24, 2011, 09:15:23 am »

I don't know of any known issues that would cause that problem. If the picture was really big it might be exceeding the available graphics card memory - and we might have changed how it's stored between versions. Are you able to share the JPG file here or send it to support@thunderheadeng.com?
Logged

ukjxm053

  • New Member
  • *
  • Posts: 5
    • View Profile
Re: White background image
« Reply #2 on: February 24, 2011, 12:20:49 pm »

Attached are one image for the floor plan and one image for the screen showing the white box.
Thanks.
Logged

Charlie Thornton

  • Thunderhead
  • *****
  • Posts: 851
    • View Profile
Re: White background image
« Reply #3 on: February 24, 2011, 02:22:06 pm »

So far, I don't have any answers. The image isn't particularly big. I have the following results from testing using the latest version of PyroSim on different machines:

Windows 7: worked fine
Windows XP (VM Ware): broken, white box
Windows XP: worked fine

This leads me to suspect a graphics card driver problem of some sort. The VMWare machine was fully patched, but it's display driver seems to be a bit quirky even at its best. I'll let you know if I learn more.

Have you been able to load other images - i.e. is there something about this particular image that might be causing the problem?
Logged

ukjxm053

  • New Member
  • *
  • Posts: 5
    • View Profile
Re: White background image
« Reply #4 on: February 25, 2011, 03:36:14 am »

Thanks for your help.

I tested other images using different floor plans and image format, e.g. ?*.bmp, but all failed. The operating system is XP. I am now using the 2008 version in the machine which works fine.

I just tested the 64 bit version in Windows 7 which works fine.
Logged