Thunderhead Engineering Forum

Please login or register.

Login with username, password and session length
Advanced search  

News:

Forum moved to https://forum.thunderheadeng.com

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.

Messages - sgonzalez

Pages: [1] 2
1
PyroSim / cluster configuration
« on: February 18, 2014, 05:00:19 am »
Hello.

I'm working with the latest version of PyroSim and FDS. I am trying to configure the Cluster, but when I try to assign to the second computer process the corresponding mesh, the program does not allow me to do this process.

anyone can help me in this problem?

thanks

2
PyroSim / Re: extraction system
« on: May 21, 2013, 12:15:51 am »
The truth is that the problem is that I am evaluating the extraction system and get it to work and remove the smoke or part of it.

3
PyroSim / Re: extraction system
« on: May 20, 2013, 12:07:31 am »
please help

4
PyroSim / extraction system
« on: May 17, 2013, 05:21:12 am »
Hello again.

I have a model of a fire in a station, in the shopping area with an installation of extraction. but can not get it to work this system.

I attached the model, to see if anyone can guide me to make functions

5
PyroSim / Re: I NEED HELP
« on: April 30, 2013, 01:02:51 am »
ok, thank

6
PyroSim / Re: I NEED HELP
« on: April 29, 2013, 10:37:33 am »
Dave, I'm testing the model again with the mesh size and greater number of cells and it seems that now it works.

I give you thanks for your help.
if you see any error but in my model, I would appreciate you to say to fix it.

7
PyroSim / Re: I NEED HELP
« on: April 29, 2013, 10:02:41 am »
ok, thanks for the tips. the size of the fire, if you mean m2, is 336 area and 20mw power

8
PyroSim / Re: I NEED HELP
« on: April 29, 2013, 08:58:28 am »
I believe that there will be no problem. Dave, is likely to be the cause. I attached the file xxx.psm. thanks for your help.



9
PyroSim / Re: I NEED HELP
« on: April 29, 2013, 05:54:03 am »
No, the simulation continues until the end. but the fire stops.

10
PyroSim / I NEED HELP
« on: April 29, 2013, 05:23:12 am »
first of all, sorry for my bad English level, I will try to make it as clear as possible to understand me. ;D

I'm doing a CFD study for a railway stations.
simulations have aduracion of 720 seconds with a fire in the wagon train.

In the section of reactions, has been used Polyurethane.

And working demo simulates the extraction system under fire conditions.

And the problem is that in the simulation the fire should reach in last second, but turns off in the second 240. I have reviewed all the data and seem fine. but not if there is some data with which you can indicate at progrmam that the fire should not haste off the end of the simulation. ???

I would appreciate if someone can help me on this. ;)

11
PyroSim / Re: CO concentration
« on: April 24, 2012, 12:48:34 am »
I added a fire to the model.

I put the following parameters:

Heat release
Heat release rate per area: 132,3 kW/m2
Mas loss rate: 0
Ramp-up time: Custom. I have diferents values acording to a graphic
Extinguishing coefficient: 0

Temperature
Surface temperature: TMPA
Convective heat flux: 0
Ramp-up time: Default
Emisivity: 0,9
Net heat flux:0

Particle injection: I have nothing. I guess on this label must be defined the emission of CO but I don´t know it.

I would like to model a fire of a bus into the station which the main reaction is the combustion of heptane. The initial concentration equals 7800 ppm and the smoke mass flow 13,74 kg/s

Thanks.

12
PyroSim / CO concentration
« on: April 23, 2012, 08:57:59 am »
Hi,

We have got Pyrosim version 2010.2.1621.

I would like to have a isosurfaces diagram of CO concentration, exactly 0,208 Kg/m3 and the program give me a error:

ERROR: CARBON MONOXIDE is neither explicitly specified nor part of the mixture fraction model

What is the problem?

Thanks

Best regards

13
PyroSim / Re: OBST 431 must be zero cells thick to be POROUS
« on: February 06, 2012, 10:23:28 am »
Thanks a lot. The simulation running!!!

14
PyroSim / OBST 431 must be zero cells thick to be POROUS
« on: February 06, 2012, 09:59:18 am »
Hi,

We have got Pyrosim version 2010.2.1621.

When we incorporte a fan, the program give me a error:

ERROR: OBST   431 must be zero cells thick to be POROUS

What is the problem?

Thanks

Best regards

15
PyroSim / Re: Time calculation
« on: January 12, 2012, 04:53:29 am »
Hi

What is the minimum mesh resolution accepted?

I have cells 1x1x1 m. If I put cells 2x2x2 m the simulation isn´t correct. The simulation runnig but it isn´t correct.

Thank you


Pages: [1] 2