Thunderhead Engineering Forum

Public Forum => Pathfinder => Topic started by: abmvd7 on February 15, 2009, 04:07:38 pm

Title: Nothing Happens
Post by: abmvd7 on February 15, 2009, 04:07:38 pm
I am trying to run a simulation on a new building I created using your program.  I imported dxf files and used those to create my floors.  I finished creating all 9 floors and want to start adding people.  As a test, I added just a few people on the 1st floor to make sure the exits worked, but nothing happens when I run the simulation.  The “Run Simulation” window appears but doesn't do much after that.  I have included an attachment showing what it says.  Hopefully I am forgetting a step but I have used the program before and thought I knew what to do. 

Everything works fine when I run one of your test files and even when I create my own test (one room and an exit).  I don't know what I did different.  Any thoughts? 
Title: Re: Nothing Happens
Post by: Charlie Thornton on February 16, 2009, 09:02:26 am
Have you enabled the Show Runtime Visulization option in the Simulation Parameters dialog?  Doing so will cause the simulation to be initially paused.  You have to hit the "play" button in the visualization window.   The visualization doesn't pop to the front, you have to go find it in the task bar.  I think we're going to eliminate the "Runtime Visualization" in the final release.

- Charlie
Title: Re: Nothing Happens
Post by: abmvd7 on February 16, 2009, 09:08:52 am
That did it.  Thanks.