Thunderhead Engineering Forum

Please login or register.

Login with username, password and session length
Advanced search  

News:

Forum moved to https://forum.thunderheadeng.com

Author Topic: No Airflow through Fans  (Read 44 times)

jlwalker63

  • New Member
  • *
  • Posts: 7
    • View Profile
No Airflow through Fans
« on: July 09, 2019, 12:44:00 pm »

I'm running a model of an atrium.  I have smoke exhaust fans modeled as HVAC fans that activate around 145s (when the smoke detector activates).  When I run the model, I'm getting no airflow through the fans.  I made sure the mesh height was 2m above the fan.  I've a lot of research and trial and error (thankfully this is small enough it only takes 5 minutes to run).  I can't figure out what I'm doing wrong.  Can anyone help please?   
Logged

Bryan Klein

  • Thunderhead
  • *****
  • Posts: 98
    • View Profile
    • Thunderhead Eng. Site
Re: No Airflow through Fans
« Reply #1 on: July 11, 2019, 10:20:13 am »

On our forum, it is usually best to post your PyroSim file, as details can be lost in the conversion to FDS input.
On the FDS-SMV Discussion Group, they prefer FDS input files.

From what I see in your file, you don't have vents connected to the top or bottom of your Fans and the endpoints are set to 'Ambient'.
Vents are how the HVAC network connects to the FDS CFD simulation, they provide an interface between the flow simulation and what happens inside the HVAC submodel.
Logged

jlwalker63

  • New Member
  • *
  • Posts: 7
    • View Profile
Re: No Airflow through Fans
« Reply #2 on: July 11, 2019, 10:23:44 am »

Thank you!  I will try that.

And thanks, next time I'll post the PyroSim file.
Logged